Flux calculation options not accessible

Environmental Forum Forums EddyPro Flux calculation options not accessible

This topic contains 4 replies, has 4 voices, and was last updated by  gerardo 7 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1385

    CaroH
    Participant

    Good morning,

    This is my first time running EddyPro 3.0.0, or at least trying to do so! I have defined the metadata, declared the raw file format and am generally ready to go except that I cannot select any flux calculation options as they are all greyed out.

    What am I missing?

    Thanks!

    Carole

    #1555

    Tom
    Participant

    Hi!

    In case you are talking about the “Select Options for Flux Computation” on the “Dataset Selection” tab, I had the same problem.

    Here are my suggestions that fixed the problem for me:

    1-If you are using a Gill anemometer, make sure to make a selection under “North alignment”, either Spar or Axis, in the “Instruments” tab under “Project Creation”.

    2-For the Gas Analyzer in the “Instruments” tab, make sure that at least one of the separation values it NOT zero (Northward, Eastward, Vertical). You should put in the correct values, but just ignoring those fields entirely does not seem to work (and it makes sense too).

    3-If all the information in the “Instruments” tab is correct, you should be able to select those instruments (anemometer/gas analyzer) in the “Raw File Description” tab. I don’t know if that is really necessary, but I couldn’t do it prior to the correct instrument setup.

    4-If that’s all set, you should be able to select your master anemometer and gas analyzer for CO2/H2O flux computation (for example) in the “Data Selection” tab.

    Best regards

    #1558

    IsraelB
    Keymaster

    Hi,

    Tom your reply is on point. It is most probably the issue of the separation. We thought about relaxing the requirement so that you can process the data with no separation. But we decided it is better if the software reminds you to take a second look and enter the correct separation value or at least enter the smallest possible value (0.01cm) without significantly affecting the resulting computation.

    Can you think of a situation where separation would not be needed?

    Thanks,

    Israel

    #1559

    Tom
    Participant

    No, based on my (albeit limited) experience I cannot think of such a setting. Sometimes the required numbers are just not at hand, so one is tempted to skip those entries and go ahead with processing.

    #1561

    gerardo
    Participant

    Tom, I would say that’s a good reason to keep the current control in EddyPro. 🙂

    Not entering the separations may lead to serious flux underestimation, depending on the EC setup. On the other hand, as Israel mentioned, if one really wants to enter a “zero separation”, it is perfectly ok to enter the minimum value (0.01 cm) in any separation, that will allow EddyPro to run and will not introduce any over-correction. In both cases, the user is aware of what he/she is doing.

    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Comments are closed.