Li 7500 did not restart after update imbedded software from 8.0 to 8.5

Environmental Forum Forums EddyPro Li 7500 did not restart after update imbedded software from 8.0 to 8.5

This topic contains 4 replies, has 2 voices, and was last updated by  longyard 1 year, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8002

    longyard
    Participant

    Hi All, I just updated the li7500 from 8.0 to 8.5. It showed that the update is completed, and just waiting for reboot. However, it never reboot, It only shows the power light is on, but no response after half an hour. What’s the problem? Help, please.

    #8003

    IsraelB
    Keymaster

    Hey there,
    the software probably lost communication white the instrument was restarting. So I would just close the updater software and then move on to the next stage.

    #8004

    longyard
    Participant

    Thanks IsraelB, I have powered it off, and tried to reboot it. However, it was still no start, and only the power light is on. I also tried to connect it to my computer, and the computer can not find the instrument.
    Can you help me to fix this? Thanks.

    #8005

    IsraelB
    Keymaster

    Make sure you have enough power (12 V 2.5 Amp) for 15- 20 , power up the instrument and restart the updater program. Connect your computer to the LI-7550 using Ethernet cable, then perform first ‘Update CO2 software’ once that is done, perform Check FPGA and then the boot loader udpate

    #8006

    longyard
    Participant

    Hi IsraelB, Thanks. I tried your suggestion, it still not start. Only power light is on,but can not find the instrument by the Ethernet cable. I have tried the other Li7500 use the same 12 v power, it worked, so I think may be it is not the power problem.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Comments are closed.